Cerego - Partial API outage due to long running migrations – Incident details

Partial API outage due to long running migrations

Resolved
Operational
Started over 6 years agoLasted 2 minutes

Affected

Updates
  • Resolved
    Resolved

    The deploy has completed and the API is back up

  • Identified
    Identified

    We've identified a partial outage as a side effect of todays deploy, the system should auto correct in a few minutes.