Cerego - Site outage – Incident details

Site outage

Resolved
Degraded performance
Started over 6 years agoLasted about 4 hours

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have switched over to our backup database server which is allowing access to the site again, we'll continue to monitor the situation.

  • Investigating
    Investigating

    We're investigating an outage in our database