Cerego - Partially degraded performance related to Elasticsearch reindexing – Incident details

Partially degraded performance related to Elasticsearch reindexing

Resolved
Operational
Started about 7 years agoLasted about 2 hours

Affected

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Update

    Indices have been rebuilt and all assignments and courses should be visible and behave normally. We will continue monitoring.

  • Monitoring
    Monitoring

    We are aware of partially degraded performance related to an ongoing deploy after a major backend refactor. Assignments may not be visible in the Courses product while we rebuild our indices, no data has been lost or compromised, once the rebuild finishes all assignments will be visible again.