Transcoders can't connect
Incident Report for Cerego
Resolved
The internet issue in our AWS data center was resolved and our transcoders are coming back up.
Posted Oct 18, 2017 - 14:55 PDT
Identified
We've identified the issue as being related to an outage in our AWS data center, we will continue monitoring the situation
Posted Oct 18, 2017 - 14:16 PDT
Investigating
We are experiencing connectivity issues with our transcoders and image are not loading due to it.
We are looking into the issue and will update the status when we identifies the issue.
Posted Oct 18, 2017 - 14:13 PDT