Cerego Web unreachable
Incident Report for Cerego
Postmortem

Performance issue with slow endpoints

We recently experience short periods of outages on our website due to some poor performance endpoints.

The site went down periodically for about 30 seconds to a minute, and we're sorry for any inconvenience this might have caused you.

We have identified the cause for the poor performance and our engineers are working on resolving this issue so this doesn't happen again in the future.

Posted Jul 21, 2017 - 16:28 PDT

Resolved
There was a performance issue.
It was identified and resolved by our engineers.
Posted Jun 27, 2017 - 22:07 PDT