Partial API outage due to long running migrations
Incident Report for Cerego
Resolved
The deploy has completed and the API is back up
Posted Jan 29, 2018 - 14:40 PST
Identified
We've identified a partial outage as a side effect of todays deploy, the system should auto correct in a few minutes.
Posted Jan 29, 2018 - 14:39 PST