Partially degraded performance related to Elasticsearch reindexing
Incident Report for Cerego
Resolved
This incident has been resolved.
Posted Aug 03, 2017 - 12:35 PDT
Update
Indices have been rebuilt and all assignments and courses should be visible and behave normally. We will continue monitoring.
Posted Aug 03, 2017 - 11:00 PDT
Monitoring
We are aware of partially degraded performance related to an ongoing deploy after a major backend refactor. Assignments may not be visible in the Courses product while we rebuild our indices, no data has been lost or compromised, once the rebuild finishes all assignments will be visible again.
Posted Aug 03, 2017 - 10:51 PDT